Anuncios

jueves, 5 de noviembre de 2020

Como hacer un GRAFICO de PROGRESO CIRCULAR en Excel // Gráfico tipo ANILLOS con PORCENTAJES en excel

Sabes como hacer un gráfico de progreso circular en excel o como hacer un grafico tipo anillo con porcentajes de forma dinámico o interactivo el cual se utiliza para informes gerencial y para informes de dashboards

¿COMO HACER UN GRÁFICO DE PROGRESO CIRCULAR EN EXCEL TIPO ANILLO CON PORCENTAJES?

En este articulo vamos aprender a realizar un gráfico de progreso circular de tipo anillo dinámico e interactivo donde va estar asociado a un argumento o un criterio y el gráfico se va ir actualizando de forma automático, como su series de valores y como su valor porcentual y para ilustrar lo anterior vamos a realizar el siguiente ejercicio.


En la columna A tenemos las zonas Oriente, occidente, Norte y Occidente y en la columna B tenemos sus respectivas ventas.


En el punto B de la imagen tenemos una LISTA DESPLEGABLE de las zonas, en el siguiente ENLACE puedes profundizar sobre este concepto.


En el punto C tenemos la sumatoria del total de las ventas con la función =SUMA(C3:C6)


En el punto D tenemos una busqueda de las ventas por Zona con la función BUSCARV, en el siguiente ENLACE puedes profundizar sobre este concepto, la función sería =BUSCARV(F2;$B$3:$C$6;2;0)


En el punto E tenemos la participación de las venta de la zona seleccionado donde va ser igual = F4/I2 las ventas de la zona divido las ventas totales.


Vamos a ubicarnos en la celda F6 para calcular la diferencia del 100% y la participación que tiene la venta de esa zona y para eso la formula sería =1-F5 y el resultado nos daría el 50%

Seleccionamos la celda de participación y la diferencia y nos vamos para la pestaña insertar y luego al icono de mas gráficos


En la ventana de insertar gráfico seleccionamos tipo circular y escogemos el gráfico anillo y presionamos aceptar.


El gráfico nos inserta en la hoja de calculo.


Ahora pasamos a PERSONALIZAR el GRÁFICO en excel, en el siguiente ENLACE puedes profundizar sobre este tema.


Selecciono la primera serie y presiono ctrl + 1 o clic derecho formato le cambiamos el color por el que deseas.


Hacemos lo mismo con la segunda serie.


Ahora seleccionamos el grafico y en la pestaña de diseño nos vamos para seleccionar datos.


Ahora en la ventana de orígenes de datos vamos a insertar una nueva serie presionando agregar


Ahora en el argumento de nombre colocamos el nombre que deseamos para el ejemplo serie2 y para el argumento de valores dependiendo del tamaño del grafico puedes ir explorando sería la cantidad de unos, para el ejemplo va ser 15 unos separados por comas como se muestra en la imagen.


Al presionar aceptar ya tenemos las dos series creadas entonces presionamos posteriormente aceptar.


Seleccionamos los porcentajes del gráfico y las borramos siempre y cuando nos aparecen.


Luego seleccionamos el gráfico de afuera  presionamos clic derecho y seleccionamos la opción de sin relleno



Luego seleccionamos el gráfico y nos vamos para la pestaña de diseño y posteriormente cambiar tipo de gráfico.



Seleccionamos la pestaña de todos los graficos, y seleccionamos la opción de combinado, en los tipos de gráficos seleccionamos los dos tipo anillos y la serie #2 seleccionamos eje secundario y posteriormente aceptar.


Este sería el resultado

Ahora nos vamos para insertar y luego en el icono de ilustraciones.


y ahora vamos a insertar una forma circular


y lo colocamos y arrastramos entre el gráfico como se muestra en la imagen.




Ahora le cambiamos el formato a la forma circular por el que deseas, para este caso va ser color verde.



Luego seleccionamos la forma circular y nos dirigimos a la barra de formula y le vamos a decir que es = a la celda F7 que es donde tenemos el valor de participación de la zona Oriente


Nos trae el valor asociado a la celda y ahora podemos personalizar el texto colocando mas grande, el color de letra y centrando la información


Como tenemos amarrado toda la información con formula le cambiamos la zona con la lista desplegable por Norte y automaticamente nos cambia el gráfico tipo anillo de forma dinámica



En el siguiente video se explica lo anterior.



En el siguiente ENLACE puedes DESCARGAR el archivo del ejercicio mencionando para que practiques.


Seguramente quieres sabes más acerca de Excel, no te olvides darte una vuelta por las siguientes secciones disponibles para ti de manera gratuita


Canal de YouTube
Comunidad Telegram
Instagram: Aprende y Enseña Excel
Facebook: Aprende Excel Fácil
Twitter: Aprende y Enseña Excel
Hasta una próxima y te deseo el mayor de los EXITOS.


Aprende y Enseña Excel

No hay comentarios:

Publicar un comentario